The Pantheon

Seven Heavens => Asgard - Technical Help => Topic started by: nightfallgemini on February 19, 2008, 11:42:45 PM



Title: Bug with Metal Max Returns
Post by: nightfallgemini on February 19, 2008, 11:42:45 PM
I removed the header with SNESTOOL, and then patched using IPSWIN. It seemed to work right up until I started the actual game. Menus were blank and text boxes just showed a single japanese symbol.


Title: Re: Bug with Metal Max Returns
Post by: Sume Gai on February 20, 2008, 12:10:20 AM
sounds like you read the readme

1st check about interlacing (some patches don't work unless a game is deinterlaced (check the readme))

2nd if that doesn't help give us details on your emulator


Title: Re: Bug with Metal Max Returns
Post by: JayBee on February 20, 2008, 01:53:58 AM
It's probably IPSWin's fault.
That particular patching program is buggy and eats ROMs.

http://www.romhacking.net/utils/16/ if you don't believe me.



Personally, I use emulator soft-patching exclusively.


Title: Re: Bug with Metal Max Returns
Post by: Word on the Wind on February 20, 2008, 06:36:50 AM
Ye used SNESTool to deal with the header, just let it finish the job.


Title: Re: Bug with Metal Max Returns
Post by: Chaostic on February 20, 2008, 08:15:15 AM
try patching your roms with Lunar IPS from now on other then that remember always read the readme file


Title: Re: Bug with Metal Max Returns
Post by: Drake333 on February 20, 2008, 09:37:39 AM
See my post here:
http://agtp.romhack.net/pantheon/index.php?topic=63.msg940#msg940