The Pantheon

Seven Heavens => Asgard - Technical Help => Topic started by: lordmental on March 01, 2008, 09:51:02 PM



Title: Shin Megami Tensei II Glich
Post by: lordmental on March 01, 2008, 09:51:02 PM
I love the Megami Tensei series. I hate gliches that mess with the Megani Tensei games. In SMT II there is ban annoying bug that creates a slide show of the baosses in the game when you use the auto mapper. I was woundering if anyone else has had this problem or has any idea on how to make it go away.


Title: Re: Shin Megami Tensei II Glich
Post by: Chibi Kami on March 02, 2008, 09:09:56 PM
Sounds like you patched it wrong; I've never had a problem like that. Make sure that your rom complies with the specifications in the readme file (size, header, etc.). Failing that, google up a prepatched rom. It can't be that hard to find.


Title: Re: Shin Megami Tensei II Glich
Post by: lordmental on March 04, 2008, 10:17:13 PM
It is pre pachted. I have even tried patching a different one myself.  Same problem. But it also happens to an unpated ROM so it could be the emulater (SNES9x).Or I have no talent for finding ROMs that work properly.


Title: Re: Shin Megami Tensei II Glich
Post by: Chibi Kami on March 05, 2008, 08:58:17 PM
Use SNES9X for SMT1
Use ZSNES for SMT2


Title: Re: Shin Megami Tensei II Glich
Post by: lordmental on March 05, 2008, 09:11:59 PM
Weird. I switched from the mac version of SNES9X to the windows version and the problem is gone.


Title: Re: Shin Megami Tensei II Glich
Post by: shinCD on October 12, 2009, 05:40:25 PM
find a clean rom, then it will work even SMT1 will then work with ZSNES, with a minor graphical error that has to do with your party names being half- seen after a large textbox appearing