The Pantheon
August 12, 2020, 04:21:30 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Ys 5 Bug  (Read 1282 times)
0 Members and 1 Guest are viewing this topic.
ioev
Initiate
*
Posts: 1


« on: August 15, 2018, 06:11:20 PM »

Edit:  Got this all typed up and realized I should test against the original Japanese rom, and it turns out this bug is present there as well.  Weird :P

Finally gotten around to playing this one, and I've encountered a bug with the display in the Fluxstone menu.  It's not game breaking at all, and in fact only seems to activate once, and then it seems I can't activate it again.

To trigger the bug (which I've done on an sd2snes and snes9x) I load my savegame, go to the Fluxstone menu, unequip my only stone, then while selecting it again to equip it, try to scroll up or down, after which I can scroll endlessly in either direction getting all sorts of strange characters and item descriptions.  If I exit out of here and try again, it seems to act as expected, and doesn't allow me to scroll.  Strangely enough, if I reset the game, and try to replicate the bug, it won't happen.  It only occurs from a freshly initialized console?

Here's a screenshot, and a save state in the bugged state:
Screenshot: https://drive.google.com/file/d/1gbbmswk_9VQssse7naxkLJ-aioVjNr8R/view?usp=sharing
snes9x save state: https://drive.google.com/file/d/19G_5ZjUVkh2Xw_iIQRN4Kmi_M5Y3XQLt/view?usp=sharing

Probably not worth fixing since it doesn't break anything, but I thought it wouldn't hurt to report it.
IP Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!